You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
This repository was archived by the owner on Jul 11, 2026. It is now read-only.
As the presence of an HTTP proxy is common in a company, could you please provide proxy support ?
I quickly tested the following configuration in
Autounattend.xml(eval-win7x64-enterprise) but it failed:Error :
Exception calling "DownloadFile" with "2" argument(s): "Unable to connect to remote server"BITSAdmin is deprecated and is not guaranteed to bo available in future versions of Windows...then endless waiting.Note: The proxy doesn't need user/pass.
Doc: https://technet.microsoft.com/en-us/library/cc748894(WS.10).aspx
Thanks!